Register  | Login
  Search
Buckmasters Forums
HELP
Last Post 26 Sep 2009 03:50 PM by mcraddock. 7 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
gilby
Button Buck
Button Buck
Send Private Message
Posts:14

--
04 Sep 2009 10:02 PM  
I was just wondering how you post pictures up in this forum. I recently got a cam and got my first deer pics today. Just a doe and its fawn but still my first pics so I would like to post them up.
Ricky Gilbert
mcraddock
Buckmaster
Buckmaster
Send Private Message
Posts:627

--
12 Sep 2009 02:09 PM  
Upload the photo to your Photobucket account. If you don't have one, create one. It's free!

Once your pic is uploaded, click on the image and somewhere on that page there will be a box that says "share this image". There are four selections. RIGHT click your mouse on the "direct link" URL. Then select 'copy' from the drop down menu and LEFT click on that . Come back to Buckmasters and create a new topic in this forum and look carefully at the boxes in the menu above where you are typing your post. There will be a small box with a mountain top and a sun in it. This is the "image insert" function. LEFT click on that and the pop-up dialog box will ask for the URL on the top line. Put your mouse over that line and RIGHT click. Then select 'paste' from the drop down menu. Then click 'ok' at the bottom of that pop-up dialog box. Your image should appear in your post.

Please keep images sized in your photobucket account sized to 640x480 or 'large'. That way it will fit on our screen when we come to look at your post!

If you have any more trouble, just "paste" the URL in you reply to this post and I'll fix it for you.
gilby
Button Buck
Button Buck
Send Private Message
Posts:14

--
14 Sep 2009 11:30 PM  
All that comes up is a X when i try to upload it but i will post the URL so you can try to get it for me. Thanks.


http://s105.photobucket.com/albums/m205/24Gilbert24/?action=view&current=009.jpg" target="_blank">"first
Ricky Gilbert
mcraddock
Buckmaster
Buckmaster
Send Private Message
Posts:627

--
18 Sep 2009 01:48 AM  



Ok.   Got this one fixed for ya. Not a doe with a fawn, but Im guessing you already knew that. I'll explain what I had to do if you want. 

Great looking buck!!

gilby
Button Buck
Button Buck
Send Private Message
Posts:14

--
18 Sep 2009 10:15 PM  
haha no this isnt the doe with its fawn...i just got this pic last week and wanted to get it up asap. did not know this buck was roaming the woods where my stand was but im glad i know he is there now. if you let me know what you had to do i would like that then i will post up the pic with the doe and fawn...thanks a lot.
Ricky Gilbert
mcraddock
Buckmaster
Buckmaster
Send Private Message
Posts:627

--
19 Sep 2009 09:45 PM  
Cool.

What I did is use the link you gave in the previous post to get to your photobucket account. Then I copied the correct URL. It says "direct link" in the box on the lower left hand corner of the page when viewing the pic in your Photobucket acct. Then I came back here and made a reply in this thread. In that reply, I clicked on the "image insert" button and pasted the correct URL. Picture came up fine.

I think you had copy and pasted the URL from the top of the page in your browser bar. Hence, the red "X".

Try posting the pic of doe and fawn now and see what happens....
gilby
Button Buck
Button Buck
Send Private Message
Posts:14

--
20 Sep 2009 11:33 PM  
Ricky Gilbert
mcraddock
Buckmaster
Buckmaster
Send Private Message
Posts:627

--
26 Sep 2009 03:50 PM  
You got it man!! And yet another great pic.
You are not authorized to post a reply.

Active Forums 4.2
Pay Your Bill Online Google+ Buckmasters on Pinterest Follow Us On Instagram! LinkedIn Buckmasters on YouTube Follow Us On Twitter Buckmasters on Facebook!