Register  | Login
  Search
Buckmasters Forums
cuddeback "expert" question, for a new user
Last Post 16 Jan 2009 06:10 PM by busted. 1 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
DanJD
Button Buck
Button Buck
Send Private Message
Posts:1

--
15 Jan 2009 12:36 AM  
Hi, I have owned a cuddeback expert fo1 season. Just want to know waht is traveling in my yard at night. I have noticed that even though I have seen many tracks in the snow, the cam has only taken one pic. I know the animal has stayed there for some time. I want to know why dosnt the cam take several pics of the same animal in a sequence. I have the cam set for a "one minute delay" and "best for battery". I have missed so many shots. Sometimes I see tracks in the snow and no pictures!!  I just want to see if the settings are right.
Thank you in advance for your help
Dan JD
busted
Button Buck
Button Buck
Send Private Message
Posts:70

--
16 Jan 2009 06:10 PM  
I have an Excite and love it! Some thoughts. How far away from the target area is it? Have you walked in front of it to take a pic of youself to determine if it is positioned properly? Is the lens area clear of debris? Is the sensitivity set on high? Although I also have mine set at 1 min delay, when it is -10* C, it will take every 3-5 min apart. Apparently it has to do with the way it copies the pic onto the card. As with us it to is slower when cold. Other than that, I have no more advice other then contacting Cuddeback. Good luck
You are not authorized to post a reply.

Active Forums 4.2
Pay Your Bill Online Google+ Buckmasters on Pinterest Follow Us On Instagram! LinkedIn Buckmasters on YouTube Follow Us On Twitter Buckmasters on Facebook!